T3RRA software will not install

Created by T3RRA Ag, Modified on Tue, 22 Aug, 2023 at 11:35 PM by Jonathan Johansen

Symptoms:

Installation proceeds smoothly. However, when attempting to run the software it will not start. The program shortcut icon may disappear. Subsequent attempts to re-install may throw errors indicating the user does not have sufficient permissions to perform file writing or folder accessing tasks.


Cause:

It is likely that you are running some type of anti-virus or malware protection software. This software may be seeing T3RRA software as a potential threat and refusing to run it. Alternatively, your administrative settings may be such that software cannot be installed without help from your system administrator.


Solutions:

  1. Read the documentation provided with your malware protection software. Follow directions to allow the T3RRA software to run as a whitelisted application. The path to add as an exclusion is:
        C:\Users\YourUserName\AppData\Local\T3RRA\
  2. Alternatively, uninstall your malware product and install the T3RRA software while it is uninstalled. Then re-install your malware software.
  3. Seek advice from your system administrator.

Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select at least one of the reasons

Feedback sent

We appreciate your effort and will try to fix the article