iGrade dropping out during work

Created by T3RRA Ag, Modified on Sun, 27 Aug, 2023 at 8:29 PM by T3RRA Ag

Symptoms:

iGrade is dropping its connection during work.


Possible cause:

To much data is being processed. 

In-Cab software automatically orientates to the north, and is recorded as a square. If the surveyed field is at an angle to north it will be save additional data as invisible points to fill empty space, shown in the red hatched section of the below image.


Solutions:

Separate the field into smaller sections using the Regions tool, and "turn off" the sections that are not currently being applied.




Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select at least one of the reasons

Feedback sent

We appreciate your effort and will try to fix the article