Symptoms:
iGrade is dropping its connection during work.
Possible cause:
To much data is being processed.
In-Cab software automatically orientates to the north, and is recorded as a square. If the surveyed field is at an angle to north it will be save additional data as invisible points to fill empty space, shown in the red hatched section of the below image.

Solutions:
Separate the field into smaller sections using the Regions tool, and "turn off" the sections that are not currently being applied.
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