Symptoms:
Bozo Error message occurs upon Exit prohibiting close of T3RRA software.
Cause:
Current “User” of the tablet does not have access to T3RRA Program Data in folder.
Solution:
- Maneuver to the location - C:\ProgramData\T3RRA\T3RRA Cutta\Settings\T3RRA Cutta Saved Settings.xml
- Right click on T3RRA Cutta saved settings file.
- Choose Properties
- Choose Security tab
- Choose Advanced
- In Permissions tab Click Add
- Choose select a principle
- Type in name of User to add
- Select Ok
- Check Full control permissions
- Select Ok
- Select Apply
Was this article helpful?
That’s Great!
Thank you for your feedback
Sorry! We couldn't be helpful
Thank you for your feedback
Feedback sent
We appreciate your effort and will try to fix the article