Symptoms:
“Access denied” type errors occur when attempting to install T3RRA software. The installation fails, or the software disappears from the computer shortly after installation.
Causes:
- Antivirus software on the tablet prevents installation, or quarantines the installed files shortly after installation.
- Company IT staff have locked down the tablet such that software cannot be installed.
Solutions:
- Disable your antivirus software or ‘whitelist’ T3RRA files with an exclusion. Consult your antivirus software documentation for information on how to do this. In some situations you may have to uninstall the antivirus software. It can normally be reinstalled afterwards.
- Consult your company IT staff.
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