Troubleshooting performance.

Created by T3RRA Ag, Modified on Tue, 14 Feb, 2023 at 12:56 AM by T3RRA Ag

Symptoms:

  • Implement responds too slowly to changes in grade
  • Blade fails to hold grade
  • Unexpected shifts in blade elevation occur
  • Implement appears not to respond to commands
  • Cross slope not working
  • Cross slope behaving unexpectedly


Cause:

“Performance” is a subjective term. There are many ways in which a system can suffer poor “performance”. Thus there are also many causes for this. The exact cause will differ with the type of performance degradation present. Specific types will be discussed further in other parts of this document. However the below advice is almost always relevant.


Solutions:

The first step when diagnosing any performance issue is to disconnect the T3RRA software and to test iGrade in isolation. Only once you have confirmed that iGrade is working properly, you can then start to troubleshoot the T3RRA software. Place iGrade in Plane Control or Grade Control and establish that it is performing as expected. If it is, reconnect the T3RRA software and continue with other solutions in this troubleshooting guide. If it isn’t please consult your John Deere dealer.

Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select at least one of the reasons

Feedback sent

We appreciate your effort and will try to fix the article